Completely dead ariya

Faults and Technical chat for the Nissan Ariya
ghengeveld
Posts: 7
Joined: Sun Jul 23, 2023 7:44 pm

Post by ghengeveld »

karltk1 wrote: Mon May 29, 2023 11:54 am Was in for a software update next week anyway. Also had a steering fault when using Crouse control. Obviously a few things not happy.
Cheers
I had those same cruise control issues. Known problem on some units. They replaced my entire steering wheel under warranty. Something about stitching through the sensor wiring.

Nisari
Posts: 10
Joined: Tue Aug 16, 2022 12:04 am

Post by Nisari »

I’m curious to what the root cause of the issue was. Or is it still unclear? Looks pretty similar to the issue I’ve experienced a few weeks ago. My dealership is still working to get it resolved.
Ariyana
Posts: 8
Joined: Sat Aug 19, 2023 9:37 am

Post by Ariyana »

Good morning, I too have had an issue with my Ariya. Main battery charged to over 90% so that's not the issue here. I drove my ev about 40 minutes prior to power failure. It was fine at that pint. Parked at Sainsbury's to shop. Back I the car I pressed the power button and a T/M failure came up. It went off as I tried to scroll through options so didn't get time to see what it actually said. The console was on but with a remaining warning light on the dash. I powered off, waited and powered on. The fault was there again. This time I couldn't progress to drive because the car was asking for the key. It didn't recognise it. It powered itself off, hazards on then the alarm went off. I pressed unlock on the key fob. The screen lit up pale blue, went off, hazards on, alarm triggered and repeat. I had my disabled child with me who was in distress so left the vehicle. The hazards came on a few more times but no alarm. I called my brother- he has a 12v pack. He couldn't find the 12v battery but thinks its in the front. Jump didn't work- he said its not the same as his battery so he didn't know what he was dealing with. Any advice, help videos would be magic.
Also it's worth noting at this point rescue was not imminent so I had to leave the vehicle. However, I could not manually lock all the doors or gain access to the boot to remove my child's wheelchair. Seems a bit mad.
Ariyana
Posts: 8
Joined: Sat Aug 19, 2023 9:37 am

Post by Ariyana »

Good morning, I too have had an issue with my Ariya. Main battery charged to over 90% so that's not the issue here. I drove my ev about 40 minutes prior to power failure. It was fine at that pint. Parked at Sainsbury's to shop. Back I the car I pressed the power button and a T/M failure came up. It went off as I tried to scroll through options so didn't get time to see what it actually said. The console was on but with a remaining warning light on the dash. I powered off, waited and powered on. The fault was there again. This time I couldn't progress to drive because the car was asking for the key. It didn't recognise it. It powered itself off, hazards on then the alarm went off. I pressed unlock on the key fob. The screen lit up pale blue, went off, hazards on, alarm triggered and repeat. I had my disabled child with me who was in distress so left the vehicle. The hazards came on a few more times but no alarm. I called my brother- he has a 12v pack. He couldn't find the 12v battery but thinks its in the front. Jump didn't work- he said its not the same as his battery so he didn't know what he was dealing with. Any advice, help videos would be magic.
Also it's worth noting at this point rescue was not imminent so I had to leave the vehicle. However, I could not manually lock all the doors or gain access to the boot to remove my child's wheelchair. Seems a bit mad.
Cosmyc
Posts: 190
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

Ariyana wrote: Sat Aug 19, 2023 9:48 am Good morning, I too have had an issue with my Ariya. Main battery charged to over 90% so that's not the issue here. I drove my ev about 40 minutes prior to power failure. It was fine at that pint. Parked at Sainsbury's to shop. Back I the car I pressed the power button and a T/M failure came up. It went off as I tried to scroll through options so didn't get time to see what it actually said. The console was on but with a remaining warning light on the dash. I powered off, waited and powered on. The fault was there again. This time I couldn't progress to drive because the car was asking for the key. It didn't recognise it. It powered itself off, hazards on then the alarm went off. I pressed unlock on the key fob. The screen lit up pale blue, went off, hazards on, alarm triggered and repeat. I had my disabled child with me who was in distress so left the vehicle. The hazards came on a few more times but no alarm. I called my brother- he has a 12v pack. He couldn't find the 12v battery but thinks its in the front. Jump didn't work- he said its not the same as his battery so he didn't know what he was dealing with. Any advice, help videos would be magic.
Also it's worth noting at this point rescue was not imminent so I had to leave the vehicle. However, I could not manually lock all the doors or gain access to the boot to remove my child's wheelchair. Seems a bit mad.
You can gain access to the boot manually without 12V battery, either from folding the rear seats and taking whatever you need or using the manual unlock mechanism inside the rear boot on the inner part of the boot door.
karltk1
Posts: 277
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

The RAC man put some charge in my battery and I got going again. Doesn't explain the reason why the 12 v battery died and what the built in charging system from the main battery didn't kick in to charge the 12v. Green flashing light on the dash is an indicator. After going to the dealer it must have woke up and charged itself up again. So far no fault in this region anyway. Maybe the BMS is glitching out? My fault codes don't point to that though. Hope you get it sorted though. Will be interested in the fix?
Envolt
Posts: 180
Joined: Tue Mar 14, 2023 6:39 pm

Post by Envolt »

@Ariyana - Same things has happened to us a few times. Once was at Sainsburys too! First occasion the car was mad in the head just like yours but then after about an hour and a half it acted like nothing had happened after we had already arranged a major rescue party.
As my car is a true AI with a mind of its own.. it wasn't anything unusual.
Then the next time. I had to disconnect the 12v battery for a bit and reconnect it - then it came right. But as Nissan implies in their conversations with me, no Ariya is ever at fault. None of them are faulty especially mine and then never call me back - almost a year now..
Ariyana
Posts: 8
Joined: Sat Aug 19, 2023 9:37 am

Post by Ariyana »

So I have had regular faults coming up on my Ariya. EV failure, TM failure to name a couple. It went to the dealer for the day. There had been a recall apparently as well that I wasnt notified of but they did some sort of software update to 'fix the issues that Ariyas are having'. They flagged up 6 pages of faults all relating to the 12v battery, recharged it and ran checks- all good under hood. BUT as soon as I pressed that power up button another fault. I went back inside to the them. Another fault came up while there was a mechanic standing there talking to me- fate! So they had it in for 2 days. Ended up them taking out the 12v battery and replacing it. Finally, I feel vindicated- I was ignored all the times I said this was the issue (being just a woman and all). Car has been good since.
Cosmyc
Posts: 190
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

Ariyana wrote: Sun Dec 03, 2023 1:11 pm So I have had regular faults coming up on my Ariya. EV failure, TM failure to name a couple. It went to the dealer for the day. There had been a recall apparently as well that I wasnt notified of but they did some sort of software update to 'fix the issues that Ariyas are having'. They flagged up 6 pages of faults all relating to the 12v battery, recharged it and ran checks- all good under hood. BUT as soon as I pressed that power up button another fault. I went back inside to the them. Another fault came up while there was a mechanic standing there talking to me- fate! So they had it in for 2 days. Ended up them taking out the 12v battery and replacing it. Finally, I feel vindicated- I was ignored all the times I said this was the issue (being just a woman and all). Car has been good since.
Seems like the 12V battery was faulty and causing all the issues.
Ariyana
Posts: 8
Joined: Sat Aug 19, 2023 9:37 am

Post by Ariyana »

Exactly! I knew that already and told the dealership. They said all was fine. I told them I didn't agree and that I'd seen on this forum people having similar issues.
My brother said that the reluctance was most likely due to the cost of the 12v battery.
Post Reply