EV System Malfunction Error

Faults and Technical chat for the Nissan Ariya
scarey
Posts: 37
Joined: Sun Apr 07, 2024 11:37 am

Post by scarey »

its annoying that the error message doesnt specifically say what the actual problem is....

Cosmyc
Posts: 294
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

Yeah, you need an OBD adapter (a decent one) to see those errors in more detail on your phone, I have one on my glovebox to check instantly on the road if something shows up. Has been handy two times until now.
doobi46
Posts: 2
Joined: Mon Apr 15, 2024 8:06 pm

Post by doobi46 »

Car has now cut out suddenly WHILST driving x3 times! Gives you literally 2 seconds to park somewhere, so as you can see from a pic below, it can literally mean anywhere, anytime, which is obviously super dangerous! Though RAC are allied with Nissan, their diagnostic software doesn't have the Ariya in their drop down list! Luckily AA does and I have attached some error codes from them, and will put more in a separate post in case anyone can understand them!
It's spent a month with a dealer to fix, and all they did was replace the battery sensor on the 12V battery. Problem recurred within a week or so.
I initially thought it is was something to do with a failure of communication between the e-Pedal and the big battery, but it has now happened with e-Pedal switched off.
I think it is a far more fundamental issue, which is a shame because when the car works, it's a nice car.

As other Ariya owners found, disconnecting the 12V battery and waiting for it to fully drain, then reconnecting, intially worked, but even that magical fix didn't work last time.
So it is now back at the dealer but like others, sadly I have no confidence in it anymore.
It's a 87kWh Evolve but at full charge, range is only 220miles (and yes eco driving and minimal heating use), so not sure if this again suggests an issue with the main battery. It's registered Sept '22, but I bought as ex-demo in Nov '23 with about 7,500miles on clock.

Ariya Forum.jpg

20240323_234558.jpg

20240323_234446.jpg

20240323_234346.jpg

20240323_234311.jpg

20240323_234224.jpg

20240323_234132.jpg

20240323_233747.jpg

20240323_233543.jpg

20240323_233503.jpg

doobi46
Posts: 2
Joined: Mon Apr 15, 2024 8:06 pm

Post by doobi46 »

Some further pics/error codes for when it cut out, on a motorway this time!

20240401_150041.jpg

20240401_145838.jpg

20240401_173719.jpg

20240401_173702.jpg

20240401_161845.jpg

Cosmyc
Posts: 294
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

Seems like a multiple CAN and LIN communication error, not like several individual components failing at the same time. Can't you find a serious Nissan dealer that wants to look at this issue properly?
Tina13
Posts: 3
Joined: Tue Jul 09, 2024 12:59 am

Post by Tina13 »

My 2023 Aryia started to display this alarm and my car will not charge properly with this alarm in. When the car is plugged in it starts to charge then stops charging after a few minutes. The first time this started I took it to the dealership and the alarm cleared on my way to the dealership. The next time I tried to charge my car, this alarm appeared and the car stopped receiving the charge. The alarm stayed in and I took the car to the dealership again. I have had the car at the dealership for the past week and they do not know what the issue is. They seem to want to just try to fully charge the car and to give me back the car without any answer as to what caused the issue. If anyone has insight into this issue and how to correct it I would appreciate the assistance.

IMG_7586.png

IMG_7578.jpeg

Cosmyc
Posts: 294
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

Tina13 wrote: Tue Jul 09, 2024 1:12 am My 2023 Aryia started to display this alarm and my car will not charge properly with this alarm in. When the car is plugged in it starts to charge then stops charging after a few minutes. The first time this started I took it to the dealership and the alarm cleared on my way to the dealership. The next time I tried to charge my car, this alarm appeared and the car stopped receiving the charge. The alarm stayed in and I took the car to the dealership again. I have had the car at the dealership for the past week and they do not know what the issue is. They seem to want to just try to fully charge the car and to give me back the car without any answer as to what caused the issue. If anyone has insight into this issue and how to correct it I would appreciate the assistance.
Maybe you should try another dealer, there's definitely an issue with your car.
Tina13
Posts: 3
Joined: Tue Jul 09, 2024 12:59 am

Post by Tina13 »

The dealership put in a new 12V and the alarm has cleared however now my car says charge 97%, but I have a very low battery warning so it’s still at the dealership while they try to figure out what’s wrong with the car. The dealership has no experience with the errors the car is having and a Nissan specialist is to walk the dealership through how to repair the car.

IMG_7654.jpeg

IMG_7653.jpeg

IMG_7652.jpeg

karltk1
Posts: 313
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

Had all the same errors 3 separate times. Clearly the computer doesn't what's it's talking about, especially when it's says 500 km range! Lol. The dealers seem in a few cases think the same, but say nothings wrong! Still waiting for a body control module replacement to cure this problem 8 weeks in now!
Tina13
Posts: 3
Joined: Tue Jul 09, 2024 12:59 am

Post by Tina13 »

I picked up car from the dealership this past Saturday and was told they had replaced a module that was defective and they were confident they had repaired the issue. Today, however, when I needed to charge the car I received the EV System Maintenance warning and the car will not charge. Nissan roadside refused to tow my car back to the dealership as they stated I was too far away from it and they wanted to tow it to a place that’s over an hour from my house. I voiced my concerns to the dealership and they have said they will arrange for a tow (that was 3 hours ago). It’s clear that they have no clue what is the issue. I no longer have confidence in their ability to correct this issue.

IMG_7701.png

IMG_7700.jpeg

Post Reply