12v battery discharge again

Faults and Technical chat for the Nissan Ariya
Envolt
Posts: 180
Joined: Tue Mar 14, 2023 6:39 pm

Post by Envolt »

I am not sure they will believe me, fix anything or even understand. Seeing as nothing else has been fixed this just gets tagged onto the long list.

Milkfloat
Posts: 145
Joined: Wed May 25, 2022 1:52 pm

Post by Milkfloat »

Envolt, some of what you report re. charging seems truly incredible. I left my 63kWh car standing for almost 6 weeks and it used just 3% SOC. To my mind, that appears to be in the right ballpark, and similar to my previous EV, as the car would be using about 2 Watts in deep standby. (The car shuts off several things including many of the App functions after a few days). I think, from earlier posts, that you have the big battery in which case, 1+% of charge means the car is draining a kWh every day. That's over 40 Watts! The 12v battery could not take all that energy without being destroyed. That has to mean that something else is drawing the power. Could it be a pump or a fan or some faulty thermocouple asking for fluid flow round the battery? I have never had a 12 volt battery problem but that is not to say that it doesn't concern me because, if I put a meter on the battery, it measures barely 12 volts. The 12 volt battery in my wife's PHEV sits fully charged at 14+ volts.
Envolt
Posts: 180
Joined: Tue Mar 14, 2023 6:39 pm

Post by Envolt »

Yes I have the bigger battery correct and yes to practically 1kw a day. And if I didn't have the proof via the battery monitor logs nobody would believe me.
Nothing was added to the car at this point. So no dashcam or anything else. Only the Battery Monitor itself which I just checked draws only 1ma which is peanuts.
I have recently added a dashcam in the past few weeks to see how that impacts things but actually no change. The dashcam has an auto deep sleep at 12.4v low voltage detection.
Also annoying that I have had to add a dashcam in the first place as there are cameras on the car already and they could easily have added a recording facility like Tesla.
karltk1
Posts: 281
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

My car died again. 12v battery on 11.66 volts. Booster kicked the car into life and it start self charging but then quickly stopped. Green light not flashing. Now charging the 12v from the mains disconnected. See what happens. Boxing day special. Second time and nissan said there was no problem after the RAC boosted the battery and followed me in to the dealer. This is now annoying. How did they get from pole to pole with this car?

See scanner codes. I had all the warning signs up today. EV malfunction, stop safely and system fault, EV system fault, headlight system fault, master warning symbol, electric shift control system fault, electric system warning light, done well. Managed to get some life in the battery and the car does start. It will drive, but the errors will not clear. Voltage now 12.92 for 12cvolt battery. Quite a few codes point to the charging system and motor a inverter. Nissan assistance tomorrow, it is then.

Screenshot_20231226-205801.png

Screenshot_20231226-205835.png

Screenshot_20231226-205946.png

Screenshot_20231226-210003.png

Screenshot_20231226-210405.png

Cosmyc
Posts: 212
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

DC-DC converter faulty or something related? Something isn't right in your car definitely.
karltk1
Posts: 281
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

I went to the car this morning just to check before I phone nissan, all error messages are gone! This car is making me out to be a lier. Lol. Luckily I have photos.

It fixed it self. That's the second time this has happened. May and now Dec. The car was on the drive for a 3 days not being used, but that shouldn't drain the battery, and it should charge itself anyway. A mix of hardware and software glitches.
karltk1
Posts: 281
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

A new 12 volt battery after my old one failed a load test and a software update for the BCM. See what happens. This software update was primarily for the alarm going off when pre-conditioning the car. That's 2 now! The new dealer I go to seem to be all over things. This is the third battery they have replaced so far for the aryia model.
Cosmyc
Posts: 212
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

Let's see if it's fixed for you this time.
karltk1
Posts: 281
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

Cosmyc wrote: Tue Jan 02, 2024 6:55 am Let's see if it's fixed for you this time.
Me to thanks. Although driving in the heavy UK rain today stopped all my parking and driving sensors and radar working. It disabled the hole lot. The car is clean to with no instructions, just heavy rain.
Cosmyc
Posts: 212
Joined: Fri Jul 08, 2022 6:08 am

Post by Cosmyc »

The only thing that happened to me once was the front radar for cruise and the rear cross traffic alert radar stopped working one morning while on the highway, warm temps, no rain while going to work. When it was time to go home everything was normal, I booked my car just in case and my dealer told me that could be a 12V supply issue, due to a long low SoC usage (it wasn't) or a tricky slow charger that was connected to the vehicle and tripped the DC-DC converter protection (not really sure about this one).

Hasn't happened again for 6 months or so.
Post Reply