Ohme Home Pro charger not connecting/detecting Ariya charge level/range

Faults and Technical chat for the Nissan Ariya
Post Reply
JamesW
Posts: 3
Joined: Sat Jan 06, 2024 10:31 pm

Post by JamesW »

Hi all,
I’m new to this forum so please forgive me if I’ve posted this in the wrong place. This is a question aimed at those of you with an Ohme Home Pro charger on the Intelligent Octopus Go tariff.

We have recently installed an Ohme Home Pro charger and switched to Intelligent Octopus Go. I followed the charger/app setup process as per the app instructions which included pairing the vehicle using the code obtained from the car displays/menu. The Ohme app shows we are on the correct octopus tariff and the setup appeared to go without any problems.

However, when I plug the charger into the car, the Ohme charger and app is not able to show the current battery level in the car. I have tried reinstalling and it’s still the same. Have any of you had issues getting the charger and car to talk to each other so that the current charge/range is shown on the charger?

Thank you in advance for any help… your thoughts would be greatly appreciated.

karltk1
Posts: 277
Joined: Wed Oct 05, 2022 7:14 pm

Post by karltk1 »

Wish I could help, I have a Zappy charger. Have you tried the ohme forums? I found the my energy version very helpful for my Zappy issues.
JamesW
Posts: 3
Joined: Sat Jan 06, 2024 10:31 pm

Post by JamesW »

Thanks for the reply Karl. I have had a look at Ohme forums and have also been in contact with Ohme tech support. My Nissan dealer didn’t know and when I asked Nissan UK they took the easy option and pointed the finger at Ohme. We have had numerous electrical issues with our Ariya since we purchased it, some of which are still unresolved so it’s not unimaginable to think that this is yet another fault with the car. It may not be of course. I thought I would post on this forum just in case any of the Ariya/Ohme/octopus IO users had seen anything similar.
gkb
Posts: 6
Joined: Sun Apr 16, 2023 7:00 am

Post by gkb »

I have Ariya, Ohme Home Pro and IntelligentOctopus Go. It's worked flawlessly for 8 months. I use the Ohme app (not octopus app) to manage charging. The Ohme App communicates with the Octopus servers to schedule chages. As Octopus recommends, I disable price caps in Ohme, so Octopus has full control.

It's my understanding that the Ohme App get's the car's battery level and other information via the NissanConnect API (I don't think any data is transferred over the charging cable; this only happens with the more complex CCS2).

@JamesW You've probably done this, but it might be worth re-checking (it was a source of confusion for me in the first days). In the Ohme App, on the [Manage My EV] page, add or switch vehicle. Select Nissan Ariya, enter the exact same credentials used to login to the NissanConnect app (you must have registered for NissanConnect for Ohme to be able to get the SoC and range data). The Ohme App will then show the charge status on the [Manage My EV] page and use that information when scheduling charges. If nissan connect app shows the correct battery level and Ohme doesn't it would seem there is some issue in setting up accounts, rather than there being a physical electrical problem.
JamesW
Posts: 3
Joined: Sat Jan 06, 2024 10:31 pm

Post by JamesW »

Hi gkb, many thanks for your input. It’s good to hear that someone has had success with this combination.

I had the Ohme charger installed after having had the car for just over the 12 month period, but was not advised when we purchased the car that the Nissan connect app only had the battery monitoring for the first 12 months of ownership. After this short period, it becomes a subscription only feature - a pretty poor show from Nissan as far as I’m concerned. With an EV, this feature should come as standard in my opinion. I have reluctantly subscribed to this feature to see if that was the reason the Ohme app couldn’t detect the vehicle’s state of charge. Unfortunately it’s made no difference.

I have followed your advice and made sure that I used the exact same Nissan connect credentials in the Ohme app but the SoC and range still don’t appear. The Ohme app says it can’t connect to the car. The Nissan connect app does show the correct battery level and the Ohme app does not. I’m not quite sure what the issue could be in setting up the accounts…. I’m at a loss.
Wombat
Posts: 2
Joined: Fri Oct 20, 2023 10:56 am

Post by Wombat »

Probably basic, but make sure you do not have any charging schedules programmed into the car app.
Simono
Posts: 1
Joined: Sun Feb 11, 2024 1:22 pm

Post by Simono »

I have the same problem. Contacted Ohme Technical Support, who were pretty responsive. They tell me that there is a known issue between the Ohme App and the Nissan API that has manifested recently. They are working on it. In the meantime they advised to carry on using the Ohme App, but set a percentage charge that you calculate. In any case, make sure that the Nissan API is not active by logging out and then selecting "continue without account" in the Ohme App.

For me this worked a few times, but another issue showed up whereby sometimes the car would start charging and then immediately drop out multiple times. Again I contacted Technical Support who diagnosed a "supply voltage out of specification", however they say it is not a DNO (Distribution) problem, but likely an Ohme problem that again they are looking into.

Altogether disappointing, but as they pointed out the whole Octopus/Ohme/Ariya chain is beta software and still under development. Maybe that is why the rate is so cheap.

For me the best way to charge the car until it is fixed is to delete all schedules in the Ohme App and to simply use the Nissan API on a time basis, ie 11.30 to 5.30 overnight.

Hope that this helps.
Jan
Posts: 4
Joined: Fri Dec 30, 2022 8:33 am

Post by Jan »

I've not had any issues with the OHME/Octopus Ariya combo, it seems to work fine. I remember when I first set it up it was a bit of a fiddle sorting out how to do it, but OHME support talked me through it. It's worked fine since then (touch wood!).
Post Reply